Welcome to Our Community

Register on JustAnimeForum and start chatting about anime with like-minded people!

Sign Up / Login
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resolved I Can't Hold It In Anymore!

Discussion in 'Bug Reporting' started by Noobs, Mar 25, 2018.

  1. Noobs I Love Trophies

    Rank:
    Rank:
    Rank:
    Messages:
    5,057
    Joined:
    Apr 22, 2013
    Likes Received:
    512
    Trophy Points:
    255

    Ratings:
    +521 / 1 / -0
    I noticed this bug/glitch for a while now and i can't keep silent about this anymore. I thought that you guys might have noticed this already and are having trouble to fix this but I just want to know if this was really noticed by you guys.

    upload_2018-3-25_17-30-4.png

    As you can see in the attached image, its the only section of the forum home page that do not have the avatar displayed. Now that i have brought it to your attention, now you cant take your eyes from it.

    [​IMG]

    Right on the reaction. I'm not saying that I have OCD but my senses are tingling. It's been there for how long now and I just noticed it. I hope this is fixable as I can't stop looking and thinking about it.
    [​IMG]
    Halp!
     
  2. Sporadic Site Dev / Owner

    Rank:
    Rank:
    Rank:
    Messages:
    9,346
    Joined:
    Mar 26, 2013
    Likes Received:
    946
    Trophy Points:
    335

    Ratings:
    +949 / 0 / -0
    That's because the SOS brigade is a social category rather than a forum like the other sections. To my knowledge there isn't any way to change this. @Vashnik @Samet Chan
     
    • Informative Informative x 1
  3. Samet Chan Altair-imperial

    Rank:
    Rank:
    Rank:
    Messages:
    487
    Joined:
    Oct 30, 2016
    Likes Received:
    93
    Trophy Points:
    15

    Ratings:
    +94 / 1 / -0
    @Noobs, It is not a bug. XenForo default style would not display the avatar on category and node.
    A UI.X style is a developer ThemeHouse to added display avatar right here.
    I've tried to work template changes multiple time, still doesn't work. Add-on may have been Unmaintained.
     
    • Informative Informative x 1
  4. Vashnik Reagent Lord Forum Administrator

    Rank:
    Rank:
    Rank:
    Messages:
    839
    Joined:
    Apr 21, 2013
    Likes Received:
    252
    Trophy Points:
    270

    Ratings:
    +256 / 0 / -0
    Based on what the developer of the plugin has said, Social Groups do not work quite the same way as Forum nodes do (the other sections where you can actually see the avatars are called Forums). This includes moving threads from one social forum to another. I had to manipulate database information to move club threads to new clubs because the tools provided by the forum would not allow for this through normal means. And after looking into the structure of the templates, it should include the avatar. So the Social Groups plugin does not support the "last poster" avatar and so the template ignores the empty information, giving you that awkward lack of an avatar for that one particular section. Also, take a look inside the SOS Brigade and you'll notice that all the clubs inside will not display an avatar. No avatars being displayed in there means no avatar to display on the Board's index page for the SOS Brigade.
     
    • Like Like x 1
    • Informative Informative x 1
  5. Noobs I Love Trophies

    Rank:
    Rank:
    Rank:
    Messages:
    5,057
    Joined:
    Apr 22, 2013
    Likes Received:
    512
    Trophy Points:
    255

    Ratings:
    +521 / 1 / -0
    So you guys did notice this before and thats good to know. So looking into it, basing from how I observed it and your explanations, social forums take the latest forum section (clubs) in it instead of threads.

    It does and thanks for pointing that out (maybe i should visit this part more often xD). However, if you enter a particular club, avatars are displayed in each thread. So this gives a clue that the plug-in is only applied to threads.

    So how about this, instead of getting the avatar of the latest poster, SOS Brigade displays the club logo of the latest post its in. Is that something that the plug-in supports?
     
  6. Samet Chan Altair-imperial

    Rank:
    Rank:
    Rank:
    Messages:
    487
    Joined:
    Oct 30, 2016
    Likes Received:
    93
    Trophy Points:
    15

    Ratings:
    +94 / 1 / -0
    It is no longer support. "Unmaintained"

    We may update new add-on of SOS Brigade or probably no. Import is possible also. I will DM with sporadic and Vashnik.
     
  7. Sporadic Site Dev / Owner

    Rank:
    Rank:
    Rank:
    Messages:
    9,346
    Joined:
    Mar 26, 2013
    Likes Received:
    946
    Trophy Points:
    335

    Ratings:
    +949 / 0 / -0
    New social forums may be added at some point. We'd have to do the testing on our test forum to see if an updated or new social plugin would be able to use the existing club threads.
     
  8. Crazy Potato Designer

    Rank:
    Rank:
    Rank:
    Messages:
    859
    Joined:
    Apr 13, 2013
    Likes Received:
    201
    Trophy Points:
    325

    Ratings:
    +203 / 0 / -0
    #8 Crazy Potato, Apr 5, 2018
    Last edited: Apr 5, 2018
    • Like Like x 3
  9. Noobs I Love Trophies

    Rank:
    Rank:
    Rank:
    Messages:
    5,057
    Joined:
    Apr 22, 2013
    Likes Received:
    512
    Trophy Points:
    255

    Ratings:
    +521 / 1 / -0
    but that removes the fun of things. p.s there is no hidden message here.

    YAY its now fixed. now i can live in peace.

    will surely do next time dude. i thought making a thread was the best option to avoid multiple PMs with the same subject/content. xD other than that, i think having a discussion with staff and members would be healthy.
     
    • Like Like x 1
  10. Crazy Potato Designer

    Rank:
    Rank:
    Rank:
    Messages:
    859
    Joined:
    Apr 13, 2013
    Likes Received:
    201
    Trophy Points:
    325

    Ratings:
    +203 / 0 / -0
    It was more a jab to other staff lol You're all good man, Let me know if you want a signature as an apologie for the misunderstanding.
     
  11. Natsu I Love Trophies

    Rank:
    Rank:
    Rank:
    Messages:
    1,468
    Joined:
    Apr 20, 2013
    Likes Received:
    46
    Trophy Points:
    145

    Ratings:
    +46 / 0 / -0
    Wow, the things that are missed for not being around
     
    • Like Like x 1
  12. Vashnik Reagent Lord Forum Administrator

    Rank:
    Rank:
    Rank:
    Messages:
    839
    Joined:
    Apr 21, 2013
    Likes Received:
    252
    Trophy Points:
    270

    Ratings:
    +256 / 0 / -0
    I don't know if this got fixed or if it's still around, but I switched to the default and it's not showing what you all are seeing. But I did locate what would likely be the culprit of it.
    Template "AvatarFix_SNode" has a list of images for a list of Social Forums. Now, the images do exist in their locations so they shouldn't show up as broken images, but it is the one that is showing the list. I've cleared my cache to make sure old data wasn't being used to disguise the issue and I'm still unable to replicate the issue.

    So the next step would be to identify the browsers you are using as it may be a browser related issue to the theme.
    I'm using Chrome 65.0.3325.181 (and it's got an update, so we'll see if the update has this problem after its installed).
    Update: Chrome 66.0.3359.117 doesn't have this issue for me either.
     

Share This Page